Recent Changes

Friday, January 18

Tuesday, January 15

  1. user_del SRuiz SRuiz left support
    10:10 am

Friday, January 11

  1. page Control1 - Upgrade 5.5 to Latest Release edited ... Download the updater Go to www.cyrious.com/customer and log in. ... hover over Tech Suppo…
    ...
    Download the updater
    Go to www.cyrious.com/customer and log in.
    ...
    hover over Tech Support"Support"
    In the gray bar underneath, click Downloads.
    Download the Control 6.1 Update.
    (view changes)
    1:37 pm
  2. page Control1 - Upgrade 5.5 to Latest Release edited ... If the version of Control running is 5.x, use these instructions to upgrade to the latest buil…
    ...
    If the version of Control running is 5.x, use these instructions to upgrade to the latest build. If your version is 4.5 or later consult with Tier 2,3 Tech before moving forward.
    Download the updater
    Go to www.cyrioussoftware.comwww.cyrious.com/customer and log
    ...
    the page, clickhover over Tech Support
    In the gray bar underneath, click Downloads.
    ...
    the Control 5.x6.1 Update.
    Install the update
    Get all users to exit Control.
    (view changes)
    12:44 pm

Thursday, October 25

  1. page External Exception C0000006 edited ... Explanation Customer receives error message including the string "External Exception: C0…
    ...
    Explanation
    Customer receives error message including the string "External Exception: C0000006"
    Resolution 1
    Ask customer if it is happening on multiple computers
    If yes, check the Power Management settings on the server - especially the NIC Hibernation
    ...
    If continues to occur, explain to customer this error is a connectivity error
    Explain they need to get a network tech out to check the client machine NIC, Cable, and probably the rest of the network
    Resolution 2
    If the steps in Resolution 1 have been taken and there is not an issue with the network connection between server and client, find out if the a Terminal Server or Application Server is being used. If so, it's possible the issue is being caused by File Control Blocks (FCB) for programs being accessed directly over a network share.
    Symptoms:
    White Process Names in Task Manager
    Random Crashing with exception code c0000006 in Event Viewer
    Cause:
    See MS KB 2536487
    http://support.microsoft.com/kb/2536487
    This is an Issue with how FCB (File Control Blocks) for programs being accessed directly over a network share on a 2008 32bit+ RDS/Term server .
    Example:
    On a 2012 R2 RDS server the end user launches \\Appservername\share\Program.exe
    Solution:
    If the application running over a network share, try moving Control.exe and related files to the Terminal Server and try running the application locally to see if the symptoms go away.
    The files needed for this are as follows:
    Control.exe
    Control_Options.txt (optional)
    CyrRptViewer.exe
    libeay32.dll
    MSVCR100.DLL
    ssleay32.dll
    SystemConfig.mdb
    SystemData.mdb
    Dictionaries Folder

    See Also
    Backlinks
    (view changes)
    8:40 am

Friday, October 19

  1. 1:07 pm

Thursday, October 4

Tuesday, September 25

  1. page Control SQL - Check Inventory Received Levels On POs edited ... The second query will post any adjustment necessary to Received while not posting any adjustme…
    ...
    The second query will post any adjustment necessary to Received while not posting any adjustment to the Billed Qty on the part.
    If you do not understand when you should use one of the queries above vs. the other please consult assistance prior to running these the database.
    All users should be out of the system when running this query
    Restart Chapi and the SSLIP otherwise duplicate Journal records will be created.

    SQL Query to Reduce Received, Increase Billed Qty
    DECLARE @CommitChanges BIT;
    (view changes)
    8:49 am

Monday, September 3

  1. user_add SRuiz SRuiz joined support
    4:29 pm

Tuesday, August 21

  1. user_add BTeekel BTeekel joined support
    8:23 am

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